Skip to Content
0
Former Member
Dec 28, 2007 at 03:45 AM

STMS failed due to /usr/sap/trans dir is empty

335 Views

Hi,

The SMTS in QAS server is failed with the error transport control program tp ended with error 0208. details: sapevtpath not set. After diagnose the problem, SAP found out it might due to the trans directory in /usr/sap/trans dir is empty, however they cannot continue support this issue dur to it is out of scope. Below are reply from SAP support:

"the /usr/sap/trans in QAS server is empty, while the same directory in DEV and PRD have a lot of files." Having a look at the current configuration of the Transport Management system, the three systems DEV, QAS and PRD belong to the same transport group and, therefore, they should have the same transport directory. If does not mean that the name of the directory used to store the

transport-related data must be the same; it means that the directory must be the same one. If the /usr/sap/trans directory in QAS server is empty and the /usr/sap/trans in DEV and PRD have a lot of files, it means that they are NOT the same directory. Therefore, in order to have the Transport Management System properly configured, the TRANSDIR and DIR_TRANS parameters must be pointing to the same directory. Please check that the same /usr/sap/trans directory is properly mounted for the servers of DEV, QAS and PRD systems; after that the incidence will be solved."

can someone help to solved this issue. thanks in advance

-Chong