Skip to Content
avatar image
Former Member

DMS Document Distribution "Results Parameter"

Christoph,

In reference to https://archive.sap.com/discussions/thread/1876392, I am trying to setup DMS Document Distribution, and am getting some errors. I tried following the provided steps, in your last response, but in order to Edit BUS1082, it requires an Access Key (not just a Developer's Key) to modify the SAP Object. We've always been told, to never make changes to Standard SAP Objects. Am I missing something?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Nov 14, 2017 at 06:17 PM

    Hi,

    based on my experience this flag should be editable. I changed this kind of flag by myself in special cases. Maybe this is due to the system status.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I must be blind. I just now noticed the "Comment to this answer" link. Anyways...When trying to edit, I get a dialog that the object must be registered in the SAP Support Portal. We've always been told, we should never make such changes, to standard SAP.

  • Nov 16, 2017 at 04:07 AM

    The Business Object is in Released state. fear the release status should be in "To Implemented" to make further changes. The best practice is to to delegate it / create subtype

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 02, 2017 at 01:19 PM

    Hi,

    I checked the mentioned discussion and I provided this information based on some SAP tickets I processed and here this kind of change was useful and solved the issue.

    So I can only repeat my suggestion to check the mentioned BUS objects and the parameter mentioned.

    Best regards,

    Christoph

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 10, 2017 at 03:50 PM

    Christoph,

    Thanks for your response. I should have been more clear. One of your responses states that the below checkbox needs to be checked, but this cannot be changed. Should this not already be set, as standard, or am I missing something? Should I open a Support Ticket?

    Add comment
    10|10000 characters needed characters exceeded