Skip to Content
avatar image
Former Member

Crystal Reports 2016 Viewer and VC++ Version

What versions of VC++ does CR2016 ViewerSP2_14.2.2.1975 support? Previous versions required VC++ 2005. I am seeing mixed responses but it appears the new minimum is now VC++ 2008... Can someone please clairify this?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers