Skip to Content
avatar image
Former Member

HA Scenario

Hello Xperts,

I just finished installing MSCS on the prd1 and prd2 server with virtual name - prdv.Everything went smoothly but when I'd tried to test the failover to the second node, the stms is not working.It just keep hanging, I look at the stms systems on PRD server, it pointing to the first node,which is weird coz it should pointing it to the virtual name right? On the OS level in profile dir, I also noticed that there were 2 instance profile (prd1 and prd2) and cant see the virtual instance.Was there something that I missed during the installations step? How can I regenerate the internal/RFC connection to point it to the virtual name? Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 26, 2007 at 03:51 PM

    Hi,

    It looks like you did not finish you MSCS SAP installation.

    Neither STMS or the profiles should use physical host names.

    They should always use the SAP cluster alias.

    Did you execute the installations steps :

    Configure MSCS node A

    Configure MSCS node B

    ?

    Regards,

    Olivier

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      The profiles with PRD1 and PRD2 hostnames are related to CI and Dialog instances installed on local drive. In addition, there should be start/instance profile for your ASCS instance using virtual name (PRDV).

      This gets created during 2) Install First Node (prd1). But during this step, it asks for Virtual instance host and you should specify PRDV.

      From your question, I am not exactly sure if you mean your failover does not work or is it only issue with STMS.

      If it is STMS, please refer to OSS note 943334 for setting up STMS in HA scenario.

      Hope this helps!!