Skip to Content
avatar image
Former Member

'My Inbox : For Manage Bank Account' not populating any request

Hello,

My client have migrated from 1610 to 1709 and the new workflow template WS78500050 has been activated. When requestor is raising the request, the request is showing in 'My Sent Request' but not appearing in "My Inbox: For Manage Bank Account" for approver.

We've maintained the configuration in Scenario definition as provided in 'Admin Guide for 1709' but still unable to see the request.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 23, 2017 at 08:47 AM

    Hi,

    Exactly same issue for me too. We have 1709 system & currently we are testing the scenarios for Workflows in FIORI. I have created a Change Request, but in "My Inbox - For Bank Accounts" app this request id is not reflecting. Checked all the settings, looks like all good. Workflow "WS74300043" is inactive for "FCLM_CR", but "WS78500050" is active for "FCLM_CR". Attached is the screenshot for the same. workflow.jpg

    It is a completely new scenario for us, never worked on this. It will be a great help if anyone can tell what is the real issue here.

    Please help.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 05 at 02:47 PM

    Same issue here. The tile for the app shows the number of requests, but when clicking on the tile, nothing is available. Also tried different browsers (Chrome, IE 11, Edge) and same result. Did anyone solve this?

    Add comment
    10|10000 characters needed characters exceeded