Skip to Content
0
Former Member
Dec 24, 2007 at 04:59 PM

SFW5 : Switch framework Business Function Set Activation question..

191 Views

Hi All,

We are running in ECC 6.0 on Windows Server with all the latest Support packs on all Components.

We are trying to activate the FICAX Business Function on SFW5. When I try to activate it's generating a background job "SFW_ACTIVATE_SF0X" and the log that I see in the back ground job is given below :

Job started

Step 001 started (program SFW_ACTIVATION_IN_BACKGROUND, variant &0000

ABAP-Routine missing for Number/Class/Include: 008 TXNM FV46T008

ABAP-Routine missing for Number/Class/Include: 014 TXNM FV46T014

ABAP-Routine missing for Number/Class/Include: 011 MCF2 FMCF2011

ABAP-Routine missing for Number/Class/Include: 012 MCF2 FMCF2012

ABAP-Routine missing for Number/Class/Include: 001 MCB1 FMCB1001

ABAP-Routine missing for Number/Class/Include: 515 MCW2 FMCW2515

ABAP-Routine missing for Number/Class/Include: 001 RELK DKSAP001

ABAP-Routine missing for Number/Class/Include: 307 SPEV /SPE/VAL307

ABAP-Routine missing for Number/Class/Include: 308 SPEV /SPE/VAL308

ABAP-Routine missing for Number/Class/Include: 309 SPEV /SPE/VAL309

ABAP-Routine missing for Number/Class/Include: 310 SPEV /SPE/VAL310

ABAP-Routine missing for Number/Class/Include: 311 SPEV /SPE/VAL311

Job finished

Job looks like successfully completed with some warnings.

But after the job execution the FICAX activation is not yet completed. It's in the "Off" status and not the "On" status.

We had already looked in to all the below notes :

884566, 874546, 838003, 1095683 etc.

Still the problem is not solved.

Thanks for your help in advance.

Thanks,

Greetson