Skip to Content

How to connect SAP HANA 2.0 express with SAP Lumira 2.0 ?

Hello

When I try to access SAP HANA 2.0 SP02 Live Views using Lumira 2.0 SP02 Discovery, Lumira cannot reach SAP HANA express 2.0 SP02: I get the message “Unable to connect to http://hxehost:8090”

When I was deploying the INA Service I got this message with the GetServerInfo URL

https://hxehost:4390/sap/bc/ina/service/v2/GetServerInfo :

{
“Messages”: [
{
“Number”: 42001,
“Type”: 2,
“Text”: “InformationAccess Service GetServerInfo is not available. Install the SAP HANA EPM-MDS plugin.”
}
]
}

Once I installed the SAP HANA EPM-MDS plugin, I get this message:

{
“Grids”: [],
“ItemLists”: [],
“Messages”: [{
“Number”: 200,
“Text”: “No servers are available. Error: No error”,
“Type”: 2
}]
}

Im still getting the message “Unable to connect to http://hxehost:8090” when I try to connect from Lumira 2.0 SP02. Can someone tell me what is missing?.
Thanks.

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 30, 2017 at 02:02 PM

    HANA Live View requires the INA interface which in turn require the EPM-MDS plug-in as of HANA 2.0. Unfortunately the current version of SAP HANA Express Edition does not come with the EPM-MDS plug-in. If you have a full license for HANA as well, you can download this EPM-MDS plug-in from the software download center of the Service Marketplace and install it with hdblcm.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2017 at 08:47 AM

    Hi Aldo - have you followed all the steps in this blog? https://blogs.sap.com/2017/06/10/sap-hana-live-analysis-with-lumira-2.0-an-overview/ - is the XS port up and running? Firewall ports open?

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 31, 2017 at 09:51 PM

    Aldo, basically same problem I posted 2-3 weeks ago here:

    https://answers.sap.com/questions/307529/informationaccess-ina-not-available-in-hxe-20.html

    I didn't really get any good news on this one. Sadly, this was available in HXE 1.0 which cannot be downloaded anymore :(

    Add comment
    10|10000 characters needed characters exceeded

    • Yes, I would have already downloaded the EPMMDS plugin, if we were licensed for HANA already, which we are not. This is why I am so actively interested in using Express Edition to try some small projects to get some buy-in to progress to a larger HANA.