Skip to Content

What release of BI 4.2 will support S4/HANA 1709

I checked the current PAM for BI 4.2 (SP4) and there is no mention of S4/HANA 1709 compatibility. Is there any place where we can see what releases of BI Platform will be fully supported/compatible with S4/HANA 1709?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 29, 2017 at 02:15 AM

    it may be supported in SP5. SP5 is not released yet.

    Add comment
    10|10000 characters needed characters exceeded