Skip to Content
0

Error while running Repo Scan on BO windows server

Oct 27, 2017 at 06:11 AM

110

avatar image
Former Member

Hello Guys ,

Please help me with this.

I want to identify inconsistencies between CMS and filestores. The reposcan fails with the error saying ''Initializing...RepoScan error: Failed to decrypt object 100 using cryptographic key ID: 4." i could see the reposcan application as 'running' under task manager even after this error on the BO server ,however, i don't see any changes in its memory utilisation so i just go ahead to forcefully kill it.

Please advise.

Thank you ,

Saurav

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Alexandra NUNES CLARO Oct 27, 2017 at 01:07 PM
0

hi

you have to enter the real cluster key in the command line, not the crypted one

Share
10 |10000 characters needed characters left characters exceeded
Shreejith Nair Oct 27, 2017 at 09:57 PM
0

Hi,

  • The error is returned because the supplied DBKey is not correct.
  • The supplied DBKey should match the Cluster Key that was defined during the installation of the product.
  • Share
    10 |10000 characters needed characters left characters exceeded
    avatar image
    Former Member Feb 16 at 12:30 AM
    0

    Thank you for your responses Alex and Shreejith. That was indeed an incorrect key , did it for the first time and achieved what i wanted to :)

    Share
    10 |10000 characters needed characters left characters exceeded