Skip to Content
avatar image
Former Member

HTTP Error 401: Unauthorized on testing content repository connection

Hi,

I am facing one problem while testing connection of repository created through TCode OAC0. Its giving error "HTTP error: 401 Unauthorized". Please if anyone has solution let me know.. Reward Points will be given...

Regards

Hardik

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

7 Answers

  • avatar image
    Former Member
    Aug 31, 2010 at 10:01 PM

    Also , worth checking CONTENTSERVER ( tcode SICF -- /default_host/sap/bc/ ) logon data.

    We had the same issue ( HTTP error : 401 Unauthorized , while trying to create a document using tcode OAAD) and the problem appears to be with the contentserver service (tcode SICF) logon data user/password info being incorrect.

    Regards,

    Vimal.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Ralf Wahlen

      The key here is that you changed the CS revision level or updated the patch level which can make CS have trouble with the existing certificates. See note 1800664 for instructions in deleting, resending, and reactivating your certificates.

  • Jan 08, 2008 at 12:15 PM

    Hi everyone,

    i got the same problem. Someone got one solution for now?

    many thanks

    regards

    Patrick

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08, 2008 at 01:30 PM

    On the content server, go to adminsecurity and set it to zero.

    this is found in the contentserver.ini file in the content server directory.

    Please reward if useful.

    Regards,

    Espen leknes

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 09, 2008 at 08:26 AM

    Most common reason I have encountered for this problem is authorizations on installation. You must have both network and local machine admin rights when installing content server software. If you don't, the installation will be successful but you encounter the 401 error. Try reinstalling with correct authorization and you should resolve the issue.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 17, 2008 at 01:48 AM

    Hi Hardik Gandhi :

    enter the t-code OAC0, click the Admin button.

    select Settings tab, setting the filed security as "0",

    select Certificates tab, click the certificate button, then system may telling you enter the username and password of your dms server,

    and then click the active button , save these settings.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 04, 2008 at 10:30 AM

    Hi, I am also having this 401 problem and i noticed in the above thread that network rights on installation were needed.

    "Most common reason I have encountered for this problem is authorizations on installation. You must have both network and local machine admin rights when installing content server software. If you don't, the installation will be successful but you encounter the 401 error. Try reinstalling with correct authorization and you should resolve the issue."

    Do you know where these would be set? Is this done on the server or is it done in the network?

    Thanks

    Rich

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 25, 2014 at 11:43 AM

    Dear All,

    Certificate issue will also cause same situations like this.

    Just select the content repository (Tcode: cdadmin) and go to certificate tab and check whether the correct certificate is assigned .

    Regards,

    Shanaka.

    Add comment
    10|10000 characters needed characters exceeded