Skip to Content
avatar image
Former Member

PI 7.0 Production server restarts automatically

Hi guys,

We have installed and configured correctly a PI 7.0 system on Windows 2003 Standard Edition X64-bit with SQL Server 2005. We are on SP12. Everything, SLD, RFC connections work properly.

The problem is that 4-5 days after the installation the Windows Server restarts automatically in unexpected time during the day (unexpected shutdown), even when anybody doesn't do anything in the system. In the Event Viewer we get the following message/error "System Error: Category 102 EventID 1003". There are no other messages/errors.

This is a production system and we are supposed to go live within the next days! So I need your help ASAP.

Any ideas?

Thank you.

Best Regards.

Evaggelos

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 20, 2007 at 04:54 PM

    It seems to be a system error. In the task manager of the system selct the PID also and see if the event ID mentioned is available. See if that process is causing any kind of problem.. this is just mu diagnosis.. Windos Event viewer must be able to give some more information.. involve your system admins also.. (not just the basis team..)

    VJ

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 20, 2007 at 08:29 PM

    1) update your network card drivers to the latest and for all devices including your motherboard chipset drivers.

    2) Are you using ethernet instead of USB?

    3) This URL might help you

    http://www.pcreview.co.uk/forums/thread-1885463.php

    Regards

    Sangeetha

    Add comment
    10|10000 characters needed characters exceeded