Skip to Content

OData version en Service Layer

Cuando agrego el header para obtener la metadata en version 4.0 me arroja el siguiente error: "value": "The requested OData version is not implemented."

Adjunto imagenes:

Manual

Get

Estoy haciendo algo mal? La versión del Service Layer es 9.3 PL00.

Si lo hago contra un 9.2 PL08 si anda bien:

Gracias,

Estanislao

version4.png (52.4 kB)
manual.png (91.1 kB)
92pl08.png (67.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers