Skip to Content
0

How to add my SAP landscape to SAP LaMa?

Oct 25, 2017 at 11:21 AM

322

avatar image
Former Member

Hello,

I deployed a SAP landscape and a SAP LaMa Entreprise Edition (PoC) for testing purpose in Azure with SAP CAL and I would like to add the VMs running the landscape to the SAP LaMa for monitoring. I have S/4Hana, NetWeaver and BI running in Azure. I found this documentation: here but that seems very complex, but is it the right documentation for what I want to do first?

As a sys admin, I thought it will be just "enter the IP and the name of the VM" and directly my SAP landscape will be linked to the SAP LaMa, so it's not that easy in fact?

Thank you.

Kind regards.

EDIT : I saw that SAP Hana Studio can also monitor the SAP landscape, maybe is better than SAP LaMa? But where can I download SAP Hana Studio, marketplace?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

avatar image
Former Member Oct 26, 2017 at 07:43 AM
0

So, after some research, I think I found how to add instances/hosts to SAP LaMa.

So for now, I created a pool and on the systems tab, I used the default settings, I added the names of my VMs and leaving everything else like that, even the DB Admin User Name because I don't know which account to use since I'm using the default accounts created with the instance (such as Administrator/Welcome1 or Administrator/<Master password>, etc.).

Unfortunately, when I start the detection, my VMs are not detected. Normally the host agent is already installed with the solutions on the CAL, right? I'm using the "SAP S/4HANA 1610 FPS01, Fully-Activated Appliance" solution for info.

EDIT: The host agent is correctly running on my VMs, I've just checked right now on the VMs. Also, my VMs are in the same subnet and they can ping each other.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Some progress.

I successfully added the NetWeaver system and only 1 host for Hana but not the others (I used the hdbadm account):

What's the problem? And also, the test host agent connection doesn't work for the bi-host and the s4h host, why? The host agent is correctly running on them.

sap-lama-3.png (57.6 kB)
sap-lama-3.png (57.6 kB)
0
avatar image
Former Member Oct 27, 2017 at 06:49 AM
0

Need help please.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Aleksandar Raychev
Oct 27, 2017 at 08:48 AM
0

Hello,

If you are LaMa customer, you may open a direct ticket in BCP system into component: BC-VCM-LVM

Best Regards

Aleksandar

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Aleksandar,

I'm not a LaMa customer yet, I'm just using the service for testing, is not possible to have the community support for my case?

Kind regards.

0
avatar image
Former Member
Nov 02, 2017 at 10:19 AM
0

Hello Abdelhak,

The Preconfigured Appliance is intended to be used for trying the SAP Landscape Management features with the defined and configured scenarios.

As stated in the "How-to" guides:

The SAP Landscape Management preconfigured solution contains sample data, that helps you exploring the key functionality of the SAP Landscape Management, enterprise edition software.

Note All managed hardware and software components within the preconfigured solution are solely simulated. This simulation behaves almost like real SAP systems would. The preconfigured solution is a special trial version, so restrictions regarding features apply. Productive usage is not allowed.

Therefore you are not able to add your systems to it.

In case you want to try it out, test or have a PoC you should use the SAP Landscape Management 3.0 SP04, Enterprise Edition (PoC Version).

Kind Regards,

Andreia Schoknecht

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Andreia,

Yes, I'm using the Entreprise Edition, but I figured out now how to add my landscape to LaMa. :)

Kind regards.

0