Skip to Content
avatar image
Former Member

Compatibility between ECC 6 EHP 8 AND BW 3.5

Hello,

I would like to clarify if there could be any problem with BW, if the current version is BW 3.5 and we are reviewing these two options to move in ECC:

  1. SAP ECC 6.0 EHP 4 (sp5) -> SAP ECC 6.0 EHP 8 (sp6)
  2. SAP ECC 6.0 EHP 4 (sp5) -> SAP ECC 6.0 EHP 4 (sp19)
I read that EHP 8 is Unicode and BW 3.5 is not Unicode, could this cause errors? is there any solution for this or this will require to move to BW 7.0?

Thanks and regards

Txaro

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 24, 2017 at 06:27 PM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 24, 2017 at 08:57 PM

    It does look like you can from a few articles I read through when you are not using Java. I would encourage you to go through the installation details and minimum requirements for the upgrade.

    This might help :

    https://archive.sap.com/discussions/thread/3167648

    Note: You may consider upgrading BW too in line with ECC upgrade. The BW upgrade is not too complicated from 3.5 to 7.x(although I do not know the complexity of the environment we have here).

    Add comment
    10|10000 characters needed characters exceeded