Skip to Content
1
Former Member
Dec 18, 2007 at 07:49 PM

Job terminated in source system --> Request set to red

62 Views

Hi,

We are trying to load Master Data for the following DataSource 0BP_RELATIONS_46BC_ATTR, when we tried Init, it ran successfully but the delta load is failing giving us the below error message.

Recently we have upgraded r/3 and bw environments. We tried the following steps

1. Activating the Transfer strcuture from RS_TRANSTRU_ACTIVATE_ALL

2. Tried deleting the Init and then loading both Init and Delta, with and without datatransfer.

3. R/3: we ran the extract checker for the above Datasource for

Update Mode = F ( Successful)

For delta we ran from debugging mode, which results with this message ( 0 data records selected)

Error in BW below

Error message from the source system

Diagnosis

An error occurred in the source system.

System Response

Caller 09 contains an error message.

Further analysis:

The error occurred in Extractor .

Refer to the error message.

Procedure

How you remove the error depends on the error message.

Note

If the source system is a Client Workstation, then it is possible that the file that you wanted to load was being edited at the time of the data request. Make sure that the file is in the specified directory, that it is not being processed at the moment, and restart the request.

Error Message: Job terminated in source system --> Request set to red

Step by Step Error: Processing with errors in the source system.The analysis is finished. You can repeat the last steps, or exit the assistant.*

Thank You,

Varun