Skip to Content
avatar image
Former Member

maintenance package sbop 4.2

Good Morning,

we are trying to update our sbop plateform from 4.1 to 4.2. but with our packages it is not possible : error message use maintenance package to update. but we don't have any available download into website. can you help us please

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 31, 2017 at 01:30 PM

    Please clarify your situation.
    What do you mean "with your packages it is not possible" -- what packages are those ?
    What do you mean you do not have available downloads ?

    Generaly, you simply need to go to support site, then download software, then select Support Packages & Patches , then By Alphabetical Index and select B, then SBOP BI Platform (Former SBOP Enterpise) and etc... till you have the package you need.

    Add comment
    10|10000 characters needed characters exceeded