Skip to Content
avatar image
Former Member

App suddenly can't access SAP Cloud Platform

Everything seems to be working fine a few minutes ago, but out of a sudden my app just won't connect to sap cloud platform nor the sap hana cloud database.

Accessing the application in the Mobile Service for Development and Operations cockpit also returns "HTTP Status 504 - An Internal Application error occurred.", with none of my applications being displayed, as shown below

Going into the Cloud Cockpit Log Viewer, it stated "2017-10-24T09:15:19,635+0000#853523793#ERROR#An error occurred in a referenced application. For details see the entry with RequestId 853523793 in the log of application 'hcpmsadmin' in account 'sapmobile'."

I've also noticed that none of the applications and destinations were showing up in the Mobile Service Cockpit(not even the sampleServices destination that was provided by default).

Additionally, i've also tried connecting via the auto generated app by the SAP Cloud Platform SDK for iOS Assistant, but the same error occurs, I'm currently at a loss on what to do now

Any help will be much appreciated!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 02 at 02:28 PM

    Hi Xuan,

    Did the above issue got fixed ?? . I am facing similar kind of issue today . It was working fine till last week .

    Regards

    vinay

    Add comment
    10|10000 characters needed characters exceeded