Skip to Content

Lumira 2.0 SP 2 issue integration with BI 4.2 SP3 Patch 10

Oct 25, 2017 at 02:13 PM


avatar image

Hi Experts,

We have integrated Lumira With our Current 4.2 Environments.
BO 4.2 SP3 Patch 10
Lumira LSBIP SP2 Patch1 ( full build)

steps that we followed
On a standalone node ( our Lumira server ) we installed BO4.2 SP3 custom Install ( to make it Identical to our current landscape) and choose services required for Lumira.
Then we applied Patch10 on top of it.

After that we ran LSBIP2.0 Patch 1 on this server.
and Lastly LSBIP2.0 Patch1 ( with only web applciations ) on our tomcat server ( only 1 ).

All the service are running ( lumira server and other new servcies taht wer inroduced)

Issue 1:

When try to launch Discovery from Launchpad It gets stucks forever.


Different browsers.
Clearing work Directories from teh java folder.
The Jar files mentioned in Note 2525751 are prsent in the folder.
Logs for Lumira and WACS are not providing anything.

Issue 2 :
When looging throgh discovery client to SAP lumira server , It does not log in andgets back to Logon screen.
the Biprws with port does open from browser.

Will be enabling the discovery tracing today to see whta is in there but for issue 1 is ther a way we can see what is cauing this.
What process is invoked when we create a new discovery document from BI Luanchpad.
I am using admin id everywhere.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Kultar Pathania Oct 26, 2017 at 02:47 PM

The issue now is limited to while Logging the login doesn't happen and brings it back to login screen at discovery client. Have reinstalled the whole Lumira set up but now is getting this. Suspecting the Session is somehow is not getting retained and getting timed out (CORBA ) since the login process is through Corba in 2.0 , any thoughts here ?

10 |10000 characters needed characters left characters exceeded