Skip to Content
avatar image
Former Member

Sapgui 640 -maximum number of connected terminals reached

Application server is overloaded currently; try another application server.

What is the root cause of this error? And how do I fix it?

Is there a parameter I need to change?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 15, 2007 at 06:48 PM

    Hi,

    Read,

    SAP Note 22099 - "maximum number of connected terminals reached"

    Increase the value of parameter rdisp/tm_max_no

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I agree with Juan. Just like to add,

      if you wish to apply.

      change the parameter rdisp/gui_auto_logout to 3600. The idle sap gui closes automatically and releases resources.

      Please read note 27320.

      Regards,

      Jeff