Skip to Content
0
Former Member
Dec 14, 2007 at 12:45 PM

No Field Copy during creation of assets Subnumber

94 Views

Hello,

Is there any way to deactive the some field data during the Creation of Sub number when using the reference assets number.

I have already unchecked the copy field in Screen layout setting for Assets master data. But still the Capitalisation date and Ordinatory depreciation dates are copyed from the reference assets number.

I don't want to have the old value for the capitalisation date and ordinatory depreication strat date in the newly created Sub assets number.

kindly show the wayout of this issue.

With regards

Satish Karanath k.