Skip to Content
0

Menu option missing in Design Studio

Oct 24, 2017 at 08:20 AM

29

avatar image

Hi Friends,

I installed Design Studio 1.6 SP05 in my local machine (OS : Windows 7)

When open the Design Studio Application it is missing the menu option - I attached the screen shot.

One more observation is when I close the application it prompt as error - Attached the error screen shot.

missing-menuoption.png

error.png

Regards

Mohammed

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Tammy Powlas
Oct 24, 2017 at 11:43 AM
0

Hi Mohammed - please see https://wiki.scn.sap.com/wiki/display/BOBJ/Design+Studio+-+Support+Page+For+Client#DesignStudio-SupportPageForClient-DesignToolInstallation-SAPSetupGuide

Specifically this:

"

Problems During Startup

  • If the Design Studio client does not start, perform the following steps:
    1. Uninstall the Design Studio client and delete the whole installation directory in case there is something left: C:\Program Files (x86)\SAP BusinessObjects\Design Studio
    2. Rename the following two folders:
      • C:\Users\xxx\Analysis-config
      • C:\Users\xxx\Analysis-workspace
  • Reinstall the Design Studio client." etc. (SOURCE: SAP)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Tammy,

Thank you so much your solution is worked.

Regards

Mohammed

0
Mohammed Mustafa osman Oct 25, 2017 at 03:44 PM
0

Hi Tammy,

I need one more help !!!

When I Select the SAP NetWeaver. I am not able see the "Menu option" - I followed the below steps.

Tools >> Preferences >> Preferred startup Mode >> Select SAP NetWeaver

I attached the Error file.


select-netweaver.png

Regards

Mohammed


Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Oct 24, 2017 at 10:34 AM
0

Did you do a full install or a patch install? I've seen that before when I've accidentally selected the wrong software.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Tammy,

Thanks for quick respond !!!!

I did full installed - And I installed in my colleague machine it's working fine.

So,could please help why is getting error.

Regards

Mohammed

0