Skip to Content
avatar image
Former Member

issue in solution manager.

I am in the process of configuring Solution Manager to approve/download SPs etc.

I have created the system and when login got solution_manager, I am able to see the sytem

But when I select the system and press continue, I am getting the following error

No S user is assigned to your user

Please help

My system has not been connected to the SAP message Server.

Also let me know the steps to be done after my system is connected to the SAP Message Server , so that I can approve my SPs

Please help in this issue..

Thanks in advance..

Regards,

Mohankumar.G

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 14, 2007 at 08:09 AM

    Hi Mohan,

    Create an Service User in SU01 and try to run SOLUTION_MANAGER transaction again hopefully this will work.

    <b>

    Reward pts if find it useful.</b>

    Thanks,

    Prashant.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Balaji,

      Go to SU01 click create button by specifying the any name for Service user enter the last name becoz that is mandatory in logon tab set password and select user as Service User from drop down button and save the settings.

      <b>Award Points if useful.</b>

      Thanks,

      Prashant.

  • avatar image
    Former Member
    Dec 17, 2007 at 07:21 AM

    Hi Mohan,

    Goto SM59 and in abap connections you will find an

    rfc SAP-OSS then open it and enter the service

    market place user id and password in the

    Logon&Security tab.Then save it and first check

    whether the connection is working fine or not.

    If not send me the output of the rfc connection test.

    Reward points if helpfull.

    Regards,

    Vamshi.

    Add comment
    10|10000 characters needed characters exceeded