Skip to Content
0

MaxDB "x_server -a OFF"

Oct 21, 2017 at 12:48 PM

39

avatar image

We wold like to use this switch in our FlexFrame environment with MaxDB 7.9.09.05 to avoid starting unnecessary vservers.

Initially we made 2 errors: a typo when copying the FlexFrame customer config file and we found the MaxDB "Global" installation ha not been patched so the "Global" component was probably below the required 7.8.x patch level. This has been fixed. Nevertheless it's still not working.
"x_server -h" displays the parameter as "-a ON|OFF". Testing it with "x_server -a OFF start" it comes back with an error "invalid argument OFF. (option -a [yes|no] )".
Interestingly that's the sdbgloballistener -a option.
Any advise on how to get this working ?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers