Skip to Content
author's profile photo Former Member
Former Member

TMS_BCI_START_SERVICE

I've scheduled TMS_BCI_START_SERVICE via stms to import released transports into our production environment (P) on a nightly basis. Most of the time, we've not had any problems. However, occationally, the process will fail with a status of 'Tranport program had nothing to import' even though the import que was populated with one or more transports. When this happens, not a single transport is processed and all the transports in the import queue are deleted.

Any ideas or thought?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 21, 2007 at 01:04 PM

    Hello Darrell,

    Looks like all of the transports in the queue were already imported earlier.

    Check transportprotocolls of the transports for details.

    If you want to import a transport, which was already imported, you can use unconditional mode U1 = Flag "Import Transport request again" in STMS.

    Best regards,

    Uta

    P.S: your problem would be better in a netweaver forum, because is has nothing to with database db2.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.