Skip to Content

HCI artifact Error while loading details of the integration flow

Hi Team,

I can't open my HCI artifact anymore, because of the error message:"

Error while loading details of the integration flow". Does anybody knows how to fix this? Otherwise I need to create another flow from the beginning.

Thanks.capture.png

KR,

Massarrar

capture.png (6.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 21, 2017 at 03:06 PM

    Hello Mohammed,

    Could you please download that copy of same integration content and try to open it in eclipse sometime it will show you the exact error like if two of the steps have same ID ( Integration process is implemented on BPMN2.0 where each step will have unique ID ).you might get a popup when you try to open that Integration flow with steps having unique id and you can rectify.

    If these Iflows are already moved to Q or Test or Prod and its affecting any critical changes please raise a ticker to SAP operations team .Colleagues from our support team might help you with rectifying the error with exact root cause

    .Regards,

    Sriprasad Shivaram Bhat

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 12 at 03:00 PM

    Hello,

    Was anyone able to solve that issue ?

    We have the same error message after editing the "Interaction" flow of the following package: SAP Marketing Cloud - file based data load

    No matter what we edit, after saving it, it is not possible to re enter the flow or to deploy it.

    The following error message is raised: Error while loading details of the integration flow


    If anyone has already experienced this, could you share some info ?

    Thanks

    Regards,

    Vahan

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 14 at 08:26 AM

    yes the support team fixed the issue.

    Thank you guys

    Add comment
    10|10000 characters needed characters exceeded