Skip to Content
0

Crystal Reports for visual studio SP21 redistributable requirements

Oct 19, 2017 at 12:11 PM

503

avatar image

OK. So Sp21 does away with the VS2005 requirement, but what requirements does it have now? I see that it depends on NET 3.5 or above. What runtime does it need (if any) vs2015?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Don Williams
Oct 19, 2017 at 02:39 PM
0

Hi Anders,

Since CR for VS is now built using VS 2015 compiler it now Requires the VS 2015 C++ runtime package.

Don

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hai Don Williams ,

I would like to know if SP21 is supported in VS 2013?

Since we have developed our application in VS 2013 with .net framework 4.5 will it be able to install SP21 ?.

Or Is it necessary to upgrade to VS 2015, so that we can install SP21 ?.

0

CR for VS supports VS 2010 -> VS 2017 except the Express Versions, MS does not allow plug-in in those versions.

0
avatar image
Former Member Oct 25, 2017 at 09:54 PM
0

in windows server 2003 error install. sap crystal reports runtime engine for .net framework (32-bit) installation ended prematurely because of an error. How to resolved?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

See platform info. need SP 2 or R2.

https://help.sap.com/viewer/p/SAP_CRYSTAL_REPORTS,_DEVELOPER_VERSION_FOR_MICROSOFT_VISUAL_STUDIO

Also needs all of the Frameworks installed and updated as well as VC 2015 C++ runtime package.

Check the install log to see why it failed or how far it got.

Don

0
avatar image
Former Member Mar 28 at 10:09 AM
0

Hi,

I have the same issue.

I´ve installed VS 2015 C++ and my Server is 2003 SP2 with .NET 4.0.

Joao

Share
10 |10000 characters needed characters left characters exceeded