Skip to Content
0

Blank column when refreshing WEBI report BI 4.1 SP06

Oct 17, 2017 at 07:33 PM

35

avatar image
Former Member

Hi,

BI 4.1 Sp06, BI Launch Pad

WEBI report has two queries form two different universes (one DW and one Transaction). I get data when I refresh few times like normal but when I continuously refresh for several times.. I get blank columns once in every 10 refreshes.

Its a very basic report with query filters and no complex structuring with section or breaks..its just sorted by three columns and I merged header cells horizontally.

I used this report in publication, and it is going out with blank columns every alternate day.

report was set to refresh on open. do you think that is causing the problem?

Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Oct 18, 2017 at 04:15 PM
0

Hi Vishala,

Can you please Elaborate more regarding report any filters or anything.

Regards,

Anish

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I have couple of Query filters with AND OR objects from same universe. There is one query filter in first data provider that says NOT IN LIST second data provider Values from a different universe.

Student ID not in list (student ID from DP2)

I do not have any report filters.

0
Former Member

Hi Vish,

Can you check if the same issue you are facing for other reports as well If it is a case then you have check for your version of BO.

Regards,

Anish

0