Skip to Content
0

No Delta Data in RTCDSR

Oct 17, 2017 at 05:40 PM

57

avatar image
Former Member

Hello,

I am facing an issue in transaction RTCDSR for raising data submit requests in S/4 HANA 1610; S4CORE 101 SP2 & BW 751 SP3.

We are using CT in BPC and we do not initially have data in the composite provider for Final category and period Jan 2017.

When we click on 'Get Delta' in RTCDSR, we are getting a popup - No Delta Data available. I posted an entry in ACDOCA and tried to do this again but I am still getting the error.

Kindly share any inputs or feedback on this.

Regards,

AG

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Lucas Costa Nov 16, 2017 at 03:09 AM
0

If this is in DEV and are you checking this in the client with data, have you re-generated the views via RTCMD?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 15, 2017 at 03:38 PM
0

Two things:

  • Check your entities (leading zeros causes issues): 2490401 - Customized entity IOBJs to replace /ERP/ECOMP & /ERP/ICOMP to solve leading-zero problem in entity mapping
  • Make sure that you have group chart of accounts and its mappings correct. Mandatory for 1610

Mehmet.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 27, 2017 at 11:25 AM
0

Hi Lucas & Mehmet,

Thank you for your comments.

I was facing this issue in QA.

After activating the model & re-generating the views in RTCMD again, it started working.

Regards,

AG

Share
10 |10000 characters needed characters left characters exceeded