Skip to Content

JAVA Conflict while accessing PI 7.1, PO 7.4 & 7.5(Single Stack)

Oct 17, 2017 at 01:20 PM


avatar image

Hi All,

I have a requirement to support the below three systems

1) SAP PI 7.1(Dual Stack)

2) PO 7.3(Single Stack)

3) PO 7.5 (Single Stack)

but while accessing these systems am facing JAVA launch issues. Updated my Laptop with both Java 1.6 & 1.8 versions to switch between the JAVA versions while accessing the above mentioned versions of PI/PO however am not able to do so.

Please advice on how to access these versions of PI/PO and what are JAVA versions required and how to switch between the version of JAVA or is there any alternate way of accessing these different versions of PI/PO.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Raghuraman S Oct 17, 2017 at 02:09 PM


In the Java option in control panel,Switch according to the version of PI your accessing.

10 |10000 characters needed characters left characters exceeded