Skip to Content
author's profile photo Former Member
Former Member

Issue during Portuguese language pack install

Hello Friends,

I'm in the process of installing language packs for our CRM5 unicode system.

After successfully installing Chinese(ZH),Dutch,Italian, I got stuck in the Portuguese (PT) language.

When I execute the import through SMLT I receive the following Error :

Start import (state:initial)

... system date: 06.12.2007 system time: 11:38:42

Version: 700.F.15

Step INIT ...

... system date: 06.12.2007 system time: 11:38:42

... configuration "Selective Language Import"

... executed successfully

Step DISASSEMBLE ...

... system date: 06.12.2007 system time: 11:38:42

... do not overwrite data files and cofiles (settings)

<b>Could not create cofile</b>

The related file is PTCRM52F.PAT from the 51032192 , SAP:CRM:5.0SR2:LANGUAGE:SAP CRM 5.0 SR2 Language CD:D51031xxx .

Any help wll be appreciated.

Thanks

Suvrangshu

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2007 at 08:27 PM

    Hi,

    pleae go to stms and save the settings. if it does not solve then reboot your system.

    Thanks,

    feel free to revert back.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 06, 2007 at 09:55 PM

    Thanks for the information, actually I was able to bypass the issue by the following the method :

    In transaction SMLT, there is a option for Change Settings, there I selected Re-genarate Data n Co-files.

    After selecting that optin, the transport kicked off successfully.

    Thanks

    Suv

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2014 at 04:00 PM

    Hi,

    please check the *.PAT file, probably the file is corrupted or incomplete

    Kind regards

    Jose Alberto Navarro

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.