Skip to Content
author's profile photo Former Member
Former Member

Enable Storeage Location MRP settings in MRP4 View

Hi Experts,

I need your help very urgent!

How can I enable the Storage Location MRP settings in MRP4 View?

I think it should be somewhere in the spro.

Thank you for your help!

Artashes

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 08:43 AM

    Hi,

    To enable the storage location for MRP, Use t.code MMSC.

    Regards

    Afzal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 08:49 AM

    Hi,

    u can do the settings using MMSC also.In MRP 4 view select the organization level as ur storage loc. and you can see below Stiorage ocation MRP heading.

    Under this you can enter the relevant data.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 08:50 AM

    Hi Artashes,

    if u select "storage loaction" for Material it will come automatically.

    in MRP VIEW-> Org Level-> select stoarge loc.

    regards

    pradeep

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 08:54 AM

    Wht exactly u want.....

    Check in SPRO ->MRP->Planning->Define Storage Location MRP per Plant

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 09:51 AM

    Hi Everyone.

    Acutally <b>MMSC </b>transaction helped me!

    I was unable to see the mentioned settings in <b>MM02</b>, even if I was specifying a SLOC.

    I already did <b>SPRO ->MRP->Planning->Define Storage Location MRP per Plant</b> , but it will affect only materials created after the changinh.

    Thanks everyone for answer!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.