Skip to Content
author's profile photo Former Member
Former Member

Depreciation Run

Dear Experts

user has executed depreciation run through AFAB. this time some period locks were there. again periods locks released and executied again AFAB T-code for Depreciation run.

Now this time it is giving error "Documents manually posted within dep doc number range"

actually there were no manual postings

Please guide me urgent.

Thanks

Krishna

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 04:35 AM

    Hi Krishna Kumar,

    The depreciation posting is usually done through document type "AF".

    I think somebody has posted a Journal Voucher or any other document using this document type.

    So you need to assign a document number range in which no documents have been posted to the document type "AF".

    Please make this setting and check, it should work.

    Regards

    Prasad

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.