Skip to Content
0
Former Member
Dec 04, 2007 at 09:45 PM

RHEL 4- Nw2004s - Min SAPlocales version - could not meet

16 Views

Installing Nw2004s AS JAVA on RH 4 Linux. While performing pre requisite check, getting the following message

High Severity: Atleast version saplocles-2.3.4-3 of the saplocales package is required for Red Hat Enterprise Linux 4. Current version: not installed see sap 171356.

As per SAP Note 171356, if the system is unicode , we can skip saplocale. Not sure why I am getting High Severiry.

Has anyone come across this issue ?

Any help /

Thanks!