Skip to Content
author's profile photo Former Member
Former Member

Strange okcode ITS

Hi all,

I have some difficulties with the ITS in Internet Explorer browser.

I sometimes get an okcode in SAP GUI (where the answers of the ITS are processed) which looks like:

AWSYSAPLZLMOB9901

Looks like AWSY is something like system answer, SAPLZLMOB is the

function group and 9901 is the Dynpro number called in ITS.

I had found somewhere, the the system generates a okcode like that when the session isn't synchronized anymore.

Does someone else have had this problem and has a solution?

Greetings Fred.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 02:36 PM

    Yes, that's it, the ITS initiates a synchronization using those

    OKCodes. Documentation" target="_blank">http://help.sap.com/saphelp_nw04/helpdata/en/99/0455b0a80a11d1801000c04fadbf76/frameset.htm">Documentation about ITS synchronization

    Where is the problem?

    best regards

    Tobias

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.