Skip to Content
author's profile photo Former Member
Former Member

User can't see application data

Hello,

we made an application with VC and assigned it to a role in the portal.

Then we assigned the role to several users.

But only users with the superadmin-role are able to see the data coming from the backend. If I remove the superadmin-role from the user, the he can't see the data anymore.

But we don't want to give the enduser the superadmin-role.

I think it might be a permission problem, but I don't know the location where to set the permissions. Do you have an idea?

Kind regards,

Bettina

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Dec 04, 2007 at 10:07 AM

    Hi,

    Have you set the "Entry Point" property to "true" while assigning roles?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 10:19 AM

    Hello Ari,

    yes, the property is set.

    The VC application can be seen, but no data from the backend.

    (Instead of users with superadmin-rights - they see the backend-data)

    Kind regards,

    Bettina

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 10:48 AM

    Unfortunately I can't see any systems there, because our system has the Logon Method SAPLOGONTICKET.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      If you want user mapping you have to choose UIDPW from Logon Method, and User Mapping Type = admin,user. Leave the Authentication ticket type as "Select".

      Then you set up user mapping as I stated earlier.

      Henning

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 10:49 AM

    When setting up your system (user mapping) you have to go to "permissions", add user group "everyone", set read permission AND check the End user check box. Then you go to user admin and set the user mapping username and password for user group Everyone for your system.

    Henning

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.