Skip to Content
author's profile photo Former Member
Former Member

Default workcenter in backflushing.

Hi All,

This is with respect to REM backflushing.

Backflushing is done for material based on production version.

Production version 01 is associated with work center MAC1. But while posting the actual activities, system is picking workcenter MAC3. I manually change the workcenter to MAC1 and post the doc.

Why the system is picking MAC3 with prod version 01?

Is it maintained anywhere?

Rgds,

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 09:19 AM

    Hi,

    Workcenter can be assigned in routing and production version. if have u assigned please check both are same.

    Have u created any line hierarchy with several workcenters.

    regards

    pradeep

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 09:24 AM

    Hi

    Production version is a combination of Rate routing & BOM.

    For back flushing the work center will be defaulted from the rate routing .

    Thisa rate routing will be selected form the production version.

    If you have two production versions for that material , by default system selects first production version 1 only unless you have made other settings required to pick up the other version.

    Pl. chk this.

    Regards

    YMREDDy

    Add a comment
    10|10000 characters needed characters exceeded

    • Dear Madhavi,

      Please tell me during MFBF in the initial screen itself you are trying to do

      backflushing for production version1?

      Even after entering the details for production version1,but in the activities to be

      posted you are not able to see the proper work centre related to production

      version1?Is this your problem?(But I doubt whether this can happen)If yes ,please

      tell me what are your inputs exactly in the MFBF screen.

      Also please check the answer which Mr.Velmurugan have posted.

      Regards

      Mangal

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 04:29 PM

    In Production version maintainance in the production line you must have maintained Production line as MCA3, even though yiou have maintained routing with MCA1.

    Hence change in PV maintainace, it will default MCA1...

    pl come back

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 05:08 AM

    Hi,

    I hope you doing Activity backflush in MFBF screen, while posting actual activites , system is picking MAC3 workcenter instead of MAC1 of first PV.

    so your changing the workcenter manually in the "Posting Actual activities screen" and doing posting. AM i correct

    May be u have changed the workcenter after the std cost estimation. When posting the Activities ,System will copy the routing data valid at the time of std cost estimation.

    Please check the workcenter for which u have done std cost estimation. This u can confirm by

    CK13N->Give the material Number/plant ->Cost estm->excute->Itemization

    Please check and comeback

    Regards

    Pradeep

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2007 at 08:59 AM

    Thanks all.

    Mr Pradeep's answer was more helpful.

    A BDC was used.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.