Skip to Content
author's profile photo Former Member
Former Member

Info record

Hi, my company does not use Info record and therefore we dont use one. But when i create Po the inforecord indicator used to automatically pop up so I created a default parameter ID and assigned it to my user so now that does not come but in the field inforecord in the line detail od a PO the info record is automatically being created and number is shown. How can I stop this from happening. I dont want to create info record.

Thank you..

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 11:38 AM

    HI SRIX

    If you dont want to use info record for ever you can suppress the inforecord field and info update indiator for the transaction code ME21N in customizing.

    If this is the case go to IMG: MM >PURCHASING >PURCHASE ORDER-->DEFINE SCREEN LAYOUT AT DOCUMENT LEVEL.

    Select the the tcode: ME21N. go to details search for inforecord and info update, remove the check box ( leave blank). So that those fields get suppressed.

    When you do a PO u will not see these fields.

    Reward if use ful

    Regards

    Viru

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 10:46 PM

    Hi Srix,

    The easiest thing to do it suppress that field in the field selection key assigned to the PO type. Info record field should be in under "Reference data, item" section of the field selection key.

    I'm not sure if you can prevent the system from creating a basic information record.

    Let me know if this helped.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 10:53 AM

    1.Please remove tick in Purchase Order for generation of Auto Info Record , & also from Quotation & Outline Aggrement

    2.Suppress this field in PO from customizing in SPRO.

    Please try & if found useful reward points,

    Vivek Maitra

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 10:57 AM

    Hi Srix,

    In addition to the above points. either u can suppress or remove the info update indicator , so that it will not update info record automatically. to remove the inforecord update u can do in the configuration setting for po, field selection key.

    reward if usefull.

    Nagarajan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.