Skip to Content
author's profile photo Former Member
Former Member

CSA* BDoc Queues that will not dequeue

Hello,

I am trying to solve a problem with queues that will NOT dequeue automatically the BDocs in the Q&A environment (dev is OK).

This is the context:

NW2004s, Q&A

CRM 5.0

BDoc processing

When I create a new BP, a BDoc is created.

If I go to the SWM01 transaction, I find my nice BDoc in an "Intermediate (written to qRFC queue)." State. The related queue is named "CSABUPA" + number of BP.

In order to really process the BDoc and create the IDoc, I must click on the queue's name, verify it's got one tranasaction in, and ACTIVATE it.

In this way, the BDoc will be processed and I will get the green light!

If I go to the SQMR transaction, I can see that, in QA, the CSA* queues have a "U" type, whereas, in DEV, they have a "R" type.

Yet, I don't know (perhaps have no authorization) to change the "U" to "R" type...

Any clues?

Thank you very much gentlemen!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Dec 03, 2007 at 05:33 PM

    You have register the Q in order to get it to R status. Basis people must have the required authorizations to do this.

    VJ

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.