Skip to Content
author's profile photo Former Member
Former Member

activation failed problem

Hi All,

While running my application I am getting the following Activation Result:

<i><b>Activation Failed. No DC specific results available</b>.</i>

Can any one of you please tell me why I am getting this problem, so that I would rectify my error. This is very urgent for completing my application. Because of this my application is not getting deployed.

Please do help me reg this.

Thank You.

Regards,

Murthy.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 01:02 PM

    Hi Murthy.

    U r getting this error while running ur application ?? "While running my application I am getting the following Activation Result" ????

    Can u send the stack trace ?? Check whether any build error ??

    regards

    Sumit

    Message was edited by:

    Sumit Malhotra

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      All,

      Below is the CBS Request log for the error that Murthy is getting. It is showing that

      "com.com/clscancelad" variant "default" IS BROKEN. The component therefore cannot be built and will be marked as BROKEN.

      Verification of the following object:

      [DC: com.com/clscancelad, group: 0] SUCCEEDED

      Cache verification finished at 2008-01-10 16:04:46.374 GMT and took 63 ms

      Analyse dependencies to predecessor activities... finished at 2008-01-10 16:04:46.374 GMT and took 235 ms

      SKIP : Development Component "com.com/clscancelad"

      No components to be build in compartment "com.com_CLASSIFIED_1"

      Analyse activities... finished at 2008-01-10 16:04:46.421 GMT and took 297 ms

      Calculate all combinations of components and variants to be built...

      "com.com/clscancelad" variant "default"

      "com.com/clscancelad" variant "default" IS BROKEN. The component therefore cannot be built and will be marked as BROKEN.

      [DC 278 variant "default"][SC 157 "com.com_CLASSIFIED_1"][last successful build: 0]

      Prepare build environment in the file system... started at 2008-01-10 16:04:46.421 GMT

      Synchronize development configuration... finished at 2008-01-10 16:04:46.436 GMT and took 15 ms

      Synchronize component definitions... finished at 2008-01-10 16:04:46.436 GMT and took 0 ms

      Synchronize sources...

      ...Skipped for Activation with option : IGNORE BROKEN DC

      Synchronize sources... finished at 2008-01-10 16:04:46.436 GMT and took 0 ms

      Synchronize used libraries...

      ...Skipped for Activation with option : IGNORE BROKEN DC

      Synchronize used libraries... finished at 2008-01-10 16:04:46.436 GMT and took 0 ms

      Prepare build environment in the file system... finished at 2008-01-10 16:04:46.436 GMT and took 15 ms

      ===== Pre-Processing ===== finished at 2008-01-10 16:04:46.436 GMT and took 390 ms

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 01:24 PM

    Hi,

    Login to CBS and click on the buildspace. Then click on the requests link

    enter the criteraion

    You will get a set of tabs from where you can get all the logs and reason why a request was failed.

    Regards

    Ayyapparaj

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.