Skip to Content

Issue in display format of internal table in smartform

I m printing an internal table in smartform.when a particular field exceeds the coloumn's length.the rest of the texts come down to the next line.It can be shown in the below example.i m printing "+ text to be printed" in that particular coloumn.

Because of the size of the coloumn in table ,"ed." comes down as shown.

<b>+ text to be print

ed. </b>

its coming by default.

I want it like <b>+ text to be print

-


ed</b>

I dont want ed to come directly down '+'.I want it to start from where 't' of 'text'

starts in the above line.

Notice that the requirement is to print "ed" after '2' spaces.And we can not use the string length concept bcoz not of characters after which the line comes down is not fixed.May be some change of setting in smartform will do the trick.

Please suggest what i need to do to get the desired result...

Regards

Rudra

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 11:58 AM

    Unfortunately there is no such way.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.