Skip to Content
author's profile photo Former Member
Former Member

Connection Test fails for ITS

Dear Gurus,

I have created a <i>CRM</i> system.

In which I have given <i>ITS Host name</i> & <i>Path</i>.

When I enter the parameters as a URL in the browser (i.e. http://<host name: port>/<ITS Path>), the <b>ITS System Information</b> page gets open. It means that the values for the host name & path are correct.

But when I try to check the Connection Test for ITS, it fails & gives the error as: - <i>HTTP/S connection failed</i>.

Please tell me what are the other settings that I should check?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 05:17 AM

    Hi,

    When I changed the SAP GUI Type from WinGui to WebGui and checked the preview of the iView, the error message it showed as:-

    <b>ITS System Information</b>

    <b>No Service Name Specified</b>

    Your request did not contain a service name. Please provide a service name as part of the URL.

    Example URL:

    http://.../scripts/wgate/CreateSO/!

    or...

    <b>Session Already Terminated</b>

    There is currently no session running that might accept this request.

    This situation usually occurs if your session has been closed by the Internet Transaction Server and you tried to navigate to a previously requested page by selecting BACK in your browser. To proceed you must first restart the session as described above.

    Also please check my above post also and reply.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.