Skip to Content
author's profile photo Former Member
Former Member

Table BNKA not being updated after IDoc processing for BANK_CHANGE01

hi,

My scenario is Idoc to Idoc

I am sending Idoc BANK_CHANGE01 from one R/3 system to another .

The IDoc is getting succeesfully getting triggered from the source system and reaching the receiving system.

In the receiving system , when i check in we02 , the satus of the incoming IDoc is 53- Idoc successfully posted. Which means it should update table BNKA

But this is not happening in table BNKA. The records are not being changed.But the IDOC status is green in we02

Can anybody tell me what could be the problem. Its urgent

Regards,

Loveena

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 03, 2007 at 11:42 AM

    maybe u can check by debuggin the incoming idoc in we19.

    1. check the data u are sending from the source system

    2. check for the field before and ater change in the target system.

    maybe the field is update with the same content. also check the status record of the idoc

    Message was edited by:

    Prabhu S

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.