Skip to Content
author's profile photo Former Member
Former Member

SWCV

hi...Fri's

i am new to xi, i was created swcv in sld. when i was trying to importing the swcv from sld into IR, it was not showing swcv's and i am getting error, ur swcv is not defined in the sld, here it was showing the app server name and host name..

thanks in advance,

Vishnu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2007 at 02:45 AM

    hi,

    fisrt of all refersh the SLD data cache,by using the menu path environment->clear SLD data cache.then u will find u r swvc in the imported list

    regards

    chandrakanth

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 05:30 AM

    Hi Vishnu ,

    clear ur sld-data-cache once and then u can see ur SMCV...........

    here are some links which can help u a lot ,

    chk this link to create swcomponents

    http://help.sap.com/saphelp_nw04/helpdata/en/a4/481955dc9e42c19d5a1bc3b8aead81/content.htm

    First the components are created and then swcvs.The swcvs are imported into xi.chk this link:

    http://help.sap.com/saphelp_erp2004/helpdata/en/9c/7a973ca83a4601e10000000a114084/frameset.htm

    Regards,

    Azeez khan.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 06:49 AM

    Hi

    Check your SLD once again whether SWCV is there or not??

    for which product you have been assigned your swc.

    Regards,

    Ramana Kumar. A

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 07:06 AM

    -->it was not showing swcv's and i am getting error, ur swcv is not defined in the sld, here it was showing the app server name and host name..

    Have you installed your SWCV in a Product in SLd..if not then do it..and then you need to associate the Product with a Technical system also in SLd..

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.