Skip to Content
author's profile photo Former Member
Former Member

NWBC error...plz help

Dear Champs,

Can you help us with NWBC config. We have installed NWBC and trying to connect to an ERP 6.0 system which is non-unicode. The NW04s components sap_basis ,sap_aba,pi_basis and sap_bw are all in SP12.

We are finding the following error in our dev_w0 folder and also at NWBCClient.trc file:

NWBCClient.trc :::

01.12.2007 19:24:26

DEBUG <NWBC::CDalClientApp> | DisplayWindow(CBCLogonDialog, nCmdShow=SW_HIDE)

DEBUG <NWBC::CFoundation> | EvLoadingConnection(which U03)

DEBUG <NWBC::CDalClientApp> | EvLoadingConnection(which U03)

DEBUG <NWBC::CDalClientApp> | OnLoadingConnection()

DEBUG <NWBC::CConnectionManager> | loadConnection(connectionName U03)

DEBUG <NWBC::CBackendConnection> | initialize()

DEBUG <NWBC::CBackendConnection> | startup()

DEBUG <NWBC::CBackendConnection> | CR3BackendConnection::initialize()

DEBUG <NWBC::CBackendConnection> | CR3BackendConnection::startup()

DEBUG <NWBC::CBackendConnection> | CR3BackendConnection::openConnection()

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData()

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: PROTOCOL = HTTP

DEBUG | CConnectionTool::getConnectionData: HOST = look1245.repurt.kok.com

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: PORT = 8020

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: PATH = /sap/bc/dal/KYKDAL

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: CLIENT = 100

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: LANGUAGE = EN

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: USER = amol

DEBUG <NWBC::CBackendConnection> | CConnectionTool::getConnectionData: PASSWORD = xxx

DEBUG <NWBC::CBCHtmlView> | ExecScript(sapOnUpdateSubtitle('Connecting U03');bIsLayeredWindow=true;)

DEBUG <NWBC::CBCMainDialog> | OnOK: action session

DEBUG <NWBC::CCanvasArea> | SetActiveView(id DAL_ID_CFG_0001)

INFO <NWBC::CCanvasArea> | Show canvas with active view DAL_ID_CFG_0001

DEBUG <NWBC::CCanvasArea> | View hwnd=0x2C0338 is now active and visible

DEBUG <NWBC::CBCMainDialog> | OnOK: done

DEBUG <NWBC::CBCMainDialog> | OnOK: action end_change

DEBUG <NWBC::CBCMainDialog> | OnOK: done

01.12.2007 19:24:51

ERROR | CConnectionTool::setupProxyAutoConfig: WinHttpGetProxyForUrl() failed (connection HTTP:// look1245.repurt.kok.com:8020/sap/bc/dal/KYKDAL, error 12180 (0x2F94): The parameter is incorrect.)

01.12.2007 19:24:52

ERROR <NWBC::CBackendConnection> | CR3BackendConnection::openConnection: server returned HTTP error code 500

DEBUG <NWBC::CBackendConnection> | CR3BackendConnection::closeConnection()

ERROR <NWBC::CBackendConnection> | failed to startup connection U03!

ERROR <NWBC::CConnectionManager> | failed to startup backend connection U03! (error code 80070005)

ERROR <NWBC::CConnectionManager> | Failed to load content from connection U03! (error internal server error (500), error code 80070005)

DEBUG <NWBC::CFoundation> | EvLoadingConnectionFailed(which U03, error Failed to load content from connection U03! (error: internal server error (500)))

DEBUG <NWBC::CDalClientApp> | EvLoadingConnectionFailed(which U03, error Failed to load content from connection U03! (error: internal server error (500)))

DEBUG <NWBC::CDalClientApp> | OnShowMessages()

DEBUG <NWBC::CDalClientApp> | DisplayWindow(CBCPopupDialog, nCmdShow=SW_HIDE)

DEBUG <NWBC::CDalClientApp> | DisplayWindow(CBCPopupDialog, nCmdShow=SW_HIDE)

01.12.2007 19:24:53

DEBUG <NWBC::CBCHtmlView> | ExecScript(sapOnUpdateSubtitle('Connection Error');bIsLayeredWindow=true;sapOnUpdateContent('Failed to load content from connection U03! (error: internal server error (500))'); document.all.cancelbutton.style.display='none';)

dev_w0:

Sat Dec 1 10:03:23 2007

  • ERROR => plugin: Unknown user agent type, not supported 'NWBCClient v1.0' [itspagat.cpp 824]

  • ERROR => plugin: Browser verification failed rc: 1 [itspagat.cpp 750]

  • ERROR => plugin: ItspAgat_InitContext failed, rc = 1 [itspxkrn.cpp 174]

  • ERROR => Failed to create new session, rc: 0x1 [itspxx.cpp 712]

  • ERROR => itsp_OpenSession failed rc = 1, send icf error page [itsplxx.c 878]

***LOG W03=> [itsplxx.c 879]

  • ERROR => ipl_OpenSession returns 1(ITSPE_FAILURE) [itsplxx.c 881]

  • ERROR => Raise Last error:[13 from: itspagat.cpp:825] [itsplxx.c 1216]

  • ERROR => RaiseError(sapdext) ITS_P:13 [itspagat.cpp 825]

Sat Dec 1 10:05:12 2007

  • ERROR => plugin: Unknown user agent type, not supported 'NWBCClient v1.0' [itspagat.cpp 824]

  • ERROR => plugin: Browser verification failed rc: 1 [itspagat.cpp 750]

  • ERROR => plugin: ItspAgat_InitContext failed, rc = 1 [itspxkrn.cpp 174]

  • ERROR => Failed to create new session, rc: 0x1 [itspxx.cpp 712]

  • ERROR => itsp_OpenSession failed rc = 1, send icf error page [itsplxx.c 878]

***LOG W03=> [itsplxx.c 879]

  • ERROR => ipl_OpenSession returns 1(ITSPE_FAILURE) [itsplxx.c 881]

  • ERROR => Raise Last error:[13 from: itspagat.cpp:825] [itsplxx.c 1216]

  • ERROR => RaiseError(sapdext) ITS_P:13 [itspagat.cpp 825]

can anybody please help...

Best Reagards,

amol

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2007 at 05:54 PM

    Just for the info...we are able to connect to another system which is an ERP 6.0 SP12 without any issue. The only difference being thats its a unicode...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.