Skip to Content

No email send after notification has been customized

Hi guys,

I saw already that there have been several threats about this subject, but I couldn´t find an answer for my specific problem here. I did all the customizing and got the message already in trannx SOST. But there it is still waiting for communication service. Can you tell me what is missing?

Thanks a lot,

Carsten

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 16, 2017 at 08:13 PM

    Hello,

    Yes as mentioned above, its more a basis thing now to ensure the email gets send. If the node has been maintained, and exists between sender and recipient, then what is perhaps missing is the actual trigger to sent the emails waiting in a queue. In a classic Sap Connect setup, the emails are in waiting status, 'yellow' lights, and are executed via background job every 10 or so minutes. You should be able to execute the waiting message manually in SOST, then is hopefully just about setting up a bg job to automate the actual sending. If it fails at least he error message can guide you to resolve the next hurdle. But yes, strictly speaking its a basis domain task.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 13, 2017 at 07:44 AM

    Hello,

    Please check with basis team whether Node is maintained or not for your ID.

    Add comment
    10|10000 characters needed characters exceeded

    • Thanks!I´ll check! And do you know how to change the language? I already changed my log on language to english, but still get the emails in German.

      Best regards,

      Carsten