Skip to Content
avatar image
Former Member

Upgrade stuck in Execution phase MAIN_NEWBAS/XPRAS_AIMMRG running too long

Hi All,

We are upgrading NW7.4 to NW7.5 where SAP TM version is also getting upgraded from Source: SAPTM 130 SP4 to Target: SAPTM 150 SP 3.

We are in Execution and stuck in phase: MAIN_NEWBAS/XPRAS_AIMMRG, where XPRA reports are running and report /SCMTMS/XPRA_140_DO_REFACTOR is running for too long as it has been 40 hours now. Log files are not updating from the same time. So overall there is no error identified.

Batch job RDDEXECL is running for too long and not getting an end.

Need an expert advise on this issue.

Thank you in advance!

Best Regards,

Amaresh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 12, 2017 at 02:43 PM

    40 hours is indeed long. I would first perform a "Check Status" for the background job in Tx SM37 and see if it changes the status of the job. If there are multiple App servers involved then you need to make sure that the job runs in the App server which is active. Call Tx SM50 and double click on the background work process and check what information it provides there.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 13, 2017 at 12:20 AM

    Check if note 1947874 - Performance analysis for XPRAS_AIMMRG phase helps or not.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 11, 2017 at 09:10 PM

    Is there any activity in SM50? Maybe the job failed but the job status is still as running? Sometimes this happens...

    Let us know what can you see in SM50 and then we will think about next steps.

    Anything in dev_** log files? SM21?

    Add comment
    10|10000 characters needed characters exceeded