Skip to Content
author's profile photo Former Member
Former Member

Strang problem when searching error message in Adapter Engine

Hi all,

In RWB message monitoring, I tried to search all the error messages for yesterday and got no results. But I know there were actually several error messages for yesterday because I got several alert mails.

Then I went to my mail box and copy the message id and used it to search again. Then I found this message was exactlly in "System Error". But if I search all the error messages for yesterday, I get no results.

Anyone knows the problem?

Regards,

Hui

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 08:57 AM

    Hi Hui,

    i tried to search all the error message for yesterday and got no result .......right?

    did u tried changing the date in sxmb_moni....there is on date/time option like

    End of execution from

    End of execution until

    just give the previous day's date and check .........i hope u may get the result.

    Regards,

    Azeez khan.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 09:11 AM

    Hello Hui Wang,

    <b>Adapter engine resides on Java stack and u view sxmb_moni on the ABAP stack which displays only Integration Server related errors.</b>

    Message that passes the Integration pipeline are visible in sxmb_moni. Errors related to CC can be traced in CC monitoring or adapter monitoring in RWB.

    With Regards,

    Vidya

    **************PLEASE REWARD POINTS IF FOUND USEFUL

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 09:24 AM

    Hui,

    Can you see error message in SXMB_MONI by filtering it by yesterday's day and time..?

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 30, 2007 at 09:27 AM

    It was my mistake. The error message was for the day before yesterday. There was actually no error message yesterday.

    But the RWB message monitoring is a little bit strange. If you set the date to yesterday, but you input a message id from another day in Extended filter criteria, you can still get the result.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      >>If you set the date to yesterday, but you input a message id from another day in Extended filter criteria, you can still get the result.

      I guess this is the expected behaviour. Even with the SXMB_MONI, the same thing happens. If you give the message Id, and not the correct date range the message is selected.

      Regads,

      Jai Shankar

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.