Skip to Content

Application Started shown as Stopped in WebDynpro Content Administrator

Hi All,

I have developed an application using aRFC. Now when i am running it i am gettting warning of Deployment.

So i checked in the WebDynpro Content Administrator, there in my application.

the Developement Component is shown as Red in Started...

and in JCo Connections there are no JCo's which i have used.

So how to solve this error......

Pls help.

Regards,

Dhruv Shah.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Nov 30, 2007 at 06:34 AM

    Hi Dhruv,

    Primarily it seems you have not created the JCo connections taht you used. For communicating SAP Backend system like R/3, Jco connections have to be maintained. Try to create Jco connection first.

    Also, please post the exact warning message that you are getting. It can help in better diagonsis of the problem.

    Regards,

    Abhinav Sharma

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.