Skip to Content

Can not connect to Application Server

First I have installet NW7.0 Java Trial on my Windows XP (1 GB RAM) and erverything worked out fine. Then I Installed the NW7.0 ABAP Trial. The Application Server is running fine. But when I try to connect to the AS, I am receiving the message <i>Partner '10.0.0.9:sapdp00' not reached</i>.

Does anyone have an idea, what i did wrong?

Message was edited by:

Peter Langner

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 07:40 PM

    Hi peter langner,

    the problem seems to be with connectivity

    r u able to ping on the IP address u have alloted

    check out once weather your LAN is working and then try connecting, Hope it will work for u!

    Regards

    Abdul Hadi

    Add a comment
    10|10000 characters needed characters exceeded

    • The connection is working now. May be because of the before installed NW7.0 Java Trial this is may 3rd system on the server and thus my system number for the ABAP Trial is not 00 anymore... but 02.

      Since I changed that in the SAPGUI everything is working fine.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.