Skip to Content
author's profile photo Former Member
Former Member

Error Message during order confirmation.

Hi PP Gurus,

In the mapping of MTO process scenario and it's simulation I am using 2 BoM components as the NON-VALUATED (MATERIAL TYPE) for this I have made only 'Quantity Update' indicator ON in IMG settings.

After MRP run and at the time of Production order creation while doing 'Costing' system generating error message "OBJECT WAS NOT COSTED". Why is this error system generating?

Please help. As an appreciation I will reward points.

Thanks & regards,

Abu Arbab

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2007 at 11:33 AM

    Hi

    You try like this:

    IN BOM item detail tab, there is costing releveny check box.

    You make it costing non relevent .

    Repeat the your proces after modifying the above setting.

    Regards

    YMREDDY

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.